Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Trouble loading multiple sweeps
lorikb1017
#1 Posted : Friday, January 3, 2014 12:38:32 PM(UTC)
lorikb1017

Rank: Advanced Member

Joined: 7/11/2012(UTC)
Posts: 293

Thanks: 108 times
Was thanked: 101 time(s) in 94 post(s)

I've been having trouble loading up multiple sweeps with the control button.  Anyone else?  Any suggestions?  Takes too long one at a time!


 


Much thanks,


 


Lori

chudder4444
#2 Posted : Friday, January 3, 2014 12:53:35 PM(UTC)
chudder4444

Rank: Advanced Member

Joined: 8/31/2006(UTC)
Posts: 2,283

Thanks: 330 times
Was thanked: 1067 time(s) in 895 post(s)

Mine works fine. Which browser are you using? Maybe try using a different one may help? (I use Firefox and LOVE it, won't go back to IE or Chrome.....)

$10,000 Club member since November 2008!
1 user thanked chudder4444 for this useful post.
lorikb1017 on 1/4/2014(UTC)
A1Galloway
#3 Posted : Saturday, January 4, 2014 4:02:12 AM(UTC)
A1Galloway

Rank: Advanced Member

Joined: 9/28/2011(UTC)
Posts: 128
Location: Omaha NE

Thanks: 74 times
Was thanked: 41 time(s) in 39 post(s)

mine is working fine, as well.


 


Anita

1 user thanked A1Galloway for this useful post.
lorikb1017 on 1/4/2014(UTC)
CRamlow1
#4 Posted : Saturday, January 4, 2014 5:11:04 AM(UTC)
CRamlow1

Rank: Advanced Member

Joined: 7/26/2010(UTC)
Posts: 648

Thanks: 128 times
Was thanked: 207 time(s) in 192 post(s)

'I''m using Chrome with Roboform, I also have same problem, it starts refreshing even though I haven't taken my  finger off the middle mouse button I'm holding down.  I notice it only happens on this site, don't have problem anywhere else.  I assume it is trhing to refresh too soon and/or throw up an ad.  I just qickly get as many as I can in (usually around 12) and then go back and open up another 12 before I start entering.  It is a bit of an irriitant though.

1 user thanked CRamlow1 for this useful post.
lorikb1017 on 1/4/2014(UTC)
kickstand1
#5 Posted : Saturday, January 4, 2014 5:41:12 AM(UTC)
kickstand1

Rank: Advanced Member

Joined: 8/11/2008(UTC)
Posts: 3,411

Thanks: 4 times
Was thanked: 366 time(s) in 341 post(s)

try another browser.  i use firefox and it seems to be the best for my sweeps.  only thing i've noticed recently is that the fonts/images appear to be larger than they were a few weeks ago.

What a Great Day!

Member of $10,000 Club since October 2009
1 user thanked kickstand1 for this useful post.
lorikb1017 on 1/4/2014(UTC)
reed12
#6 Posted : Saturday, January 4, 2014 1:54:12 PM(UTC)
Rank: Advanced Member

Joined: 4/22/2011(UTC)
Posts: 83

Thanks: 66 times
Was thanked: 20 time(s) in 19 post(s)
I'm having trouble also and my Robo Form filler suddenly left and I have not found it.
1 user thanked reed12 for this useful post.
lorikb1017 on 1/4/2014(UTC)
CRamlow1
#7 Posted : Saturday, January 4, 2014 3:58:00 PM(UTC)
CRamlow1

Rank: Advanced Member

Joined: 7/26/2010(UTC)
Posts: 648

Thanks: 128 times
Was thanked: 207 time(s) in 192 post(s)

Try right clicking the Roboform icon and select show toolbar from the drop down menu.  Make sure you don't have any messages stacked behind your chrome window.

rocketmahn1
#8 Posted : Saturday, February 1, 2014 3:45:45 PM(UTC)
Rank: Member

Joined: 3/14/2009(UTC)
Posts: 10

Was thanked: 12 time(s) in 4 post(s)

How do you open up multiple sweeps for us ignorant people?

soccer_nut5
#9 Posted : Saturday, February 1, 2014 4:38:14 PM(UTC)
Rank: Advanced Member

Joined: 2/19/2007(UTC)
Posts: 752

Thanks: 240 times
Was thanked: 249 time(s) in 224 post(s)

Either hold down the control (ctrl) key and click on the enter button for each sweeps or click the scroll button on your mouse wheel while hovering over the enter button.

sburrill
#10 Posted : Saturday, February 1, 2014 5:21:04 PM(UTC)
sburrill

Rank: Advanced Member

Joined: 10/6/2006(UTC)
Posts: 500

Thanks: 508 times
Was thanked: 145 time(s) in 125 post(s)

WOW! I have been sweeping for 9 years and didn't know about the multiple tab/enter trick! Thank you-- it works great!

mikebren
#11 Posted : Saturday, March 15, 2014 2:51:01 AM(UTC)
mikebren

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 1,117
Location: Chandler Az

Thanks: 83 times
Was thanked: 85 time(s) in 73 post(s)

I am having the same problem in Firefox and Chrome, only IE can I open multiple sweeeps without a problem.

"A mind is a terrible thing to waste, so be mind full"
pgt_52
#12 Posted : Saturday, March 15, 2014 4:59:33 AM(UTC)
pgt_52

Rank: Advanced Member

Joined: 11/8/2008(UTC)
Posts: 124

Thanks: 42 times
Was thanked: 44 time(s) in 36 post(s)

I have also been having trouble loading multiple sweeps.  I use IE11.  I was just SO glad to have  MLL back, that I wasn't going to burden Mr. S (or anyone else).  I, too, was hoping that the glitches would be worked out and eventually it would be back as usual.  I'm just glad to see that I'm not the only one. 

jffryclough
#13 Posted : Friday, March 21, 2014 2:00:08 AM(UTC)
jffryclough

Rank: Advanced Member

Joined: 10/11/2006(UTC)
Posts: 287

Thanks: 4 times
Was thanked: 15 time(s) in 11 post(s)
i have to scroll down to the next sweep after every entry. takes FOREVER! i hope this gets resolved soon...
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.237 seconds.