Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Lucky List Problems!!!
diva101
#1 Posted : Tuesday, April 1, 2014 1:23:10 PM(UTC)
diva101

Rank: Advanced Member

Joined: 4/28/2012(UTC)
Posts: 100

Thanks: 49 times
Was thanked: 44 time(s) in 39 post(s)

Why does my Lucky List page keep refreshing after I hit enter for a sweep??? I can't take this anymore!!!

Good luck is a blessing from God..........
soccer_nut5
#2 Posted : Tuesday, April 1, 2014 1:31:22 PM(UTC)
Rank: Advanced Member

Joined: 2/19/2007(UTC)
Posts: 742

Thanks: 240 times
Was thanked: 249 time(s) in 224 post(s)

Mine just started doing this as well.  I've had to start right clicking on the enter button and using the open link in new tab option to avoid the problem.

Kimberly222
#3 Posted : Tuesday, April 1, 2014 3:03:49 PM(UTC)
Rank: Advanced Member

Joined: 1/1/2008(UTC)
Posts: 40

Was thanked: 12 time(s) in 5 post(s)

Same problem here very, very time consuming for it to refresh each time and on top of that the buttons aren't always changing color to show its entered?

suzi167
#4 Posted : Tuesday, April 1, 2014 11:55:53 PM(UTC)
suzi167

Rank: Newbie

Joined: 4/28/2010(UTC)
Posts: 4

Thanks: 6 times

For 2 days now I can't even access my lucky list, so frustrating! I use Firefox so not sure if it is something on my end or what is going on.

maruby99
#5 Posted : Wednesday, April 2, 2014 1:23:06 AM(UTC)
Rank: Newbie

Joined: 2/26/2013(UTC)
Posts: 3

I have to click on the "Quick Entry" button twice to get it to change color.

mmw1ajw
#6 Posted : Wednesday, April 2, 2014 2:54:32 AM(UTC)
Rank: Member

Joined: 2/15/2009(UTC)
Posts: 13

Thanks: 11 times

Having problems with my LL as well for the past 2 days. Also when I select a new sweep, sometimes I have to scroll 3 or 4 pages down to get to the sweep.

A1Galloway
#7 Posted : Wednesday, April 2, 2014 7:56:41 AM(UTC)
A1Galloway

Rank: Advanced Member

Joined: 9/28/2011(UTC)
Posts: 128
Location: Omaha NE

Thanks: 74 times
Was thanked: 41 time(s) in 39 post(s)

YEP - having all these problems too & more.  

cjoans
#8 Posted : Wednesday, April 2, 2014 10:39:46 AM(UTC)
Rank: Newbie

Joined: 8/31/2006(UTC)
Posts: 2

Still having problems....can't ADD to lucky list....Tab opens up and says  "true" in upper left corner.  odd. 


hope it's fixed by morning.

wooddog1
#10 Posted : Wednesday, April 2, 2014 12:14:30 PM(UTC)
Rank: Newbie

Joined: 1/14/2009(UTC)
Posts: 2

Haven't been able to open any sweeps for the past day, nothing but a blank page when selecting a sweeps

mlccombs1992
#9 Posted : Wednesday, April 2, 2014 12:21:43 PM(UTC)
Rank: Newbie

Joined: 11/29/2012(UTC)
Posts: 5

Thanks: 6 times

cjoans;175364 wrote:


Still having problems....can't ADD to lucky list....Tab opens up and says  "true" in upper left corner.  odd. 


hope it's fixed by morning.



 


I'm having the same problem, thanks for bringing it up

diva101
#11 Posted : Thursday, April 3, 2014 3:29:23 AM(UTC)
diva101

Rank: Advanced Member

Joined: 4/28/2012(UTC)
Posts: 100

Thanks: 49 times
Was thanked: 44 time(s) in 39 post(s)

Mine seems to be fixed now...I entered all my LL today. Anyone else?

Good luck is a blessing from God..........
suzysdream
#12 Posted : Thursday, April 3, 2014 4:40:04 AM(UTC)
Rank: Advanced Member

Joined: 4/3/2009(UTC)
Posts: 204
Location: FLORIDA

Thanks: 120 times
Was thanked: 101 time(s) in 80 post(s)
Does not allow me to 'add to lucky list' - after clicking - I get a "TRUE" ?? I'm sure that Mr. Sweepy is already aware of the problem!! Thanks for all your hard work Mr. S!! oneNUTin
sstehlik
#13 Posted : Thursday, April 3, 2014 2:31:22 PM(UTC)
Rank: Member

Joined: 12/30/2006(UTC)
Posts: 18

Thanks: 34 times
Was thanked: 9 time(s) in 9 post(s)

 I can get into the forum, but not new sweeps!

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.056 seconds.