Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

something wrong with site?
sardi1
#1 Posted : Thursday, March 13, 2014 2:41:02 AM(UTC)
Rank: Newbie

Joined: 1/1/2013(UTC)
Posts: 4

Site keeps asking me to log in. Once I do, on my lucky list page --all it shows is the 1st sweepstake in each category. Whats up?

ruthbrust1
#2 Posted : Thursday, March 13, 2014 4:04:17 AM(UTC)
Rank: Newbie

Joined: 5/5/2009(UTC)
Posts: 1

sardi1;174817 wrote:


Site keeps asking me to log in. Once I do, on my lucky list page --all it shows is the 1st sweepstake in each category. Whats up?


ggrasso
#3 Posted : Thursday, March 13, 2014 5:30:31 AM(UTC)
Rank: Newbie

Joined: 12/31/1899(UTC)
Posts: 5

Was thanked: 1 time(s) in 1 post(s)
I can't login to get lucky list (says bad password and doesn't recognize my email when I try to reset password) but shows me logged in on the forums. ??????
Caddy2ster
#4 Posted : Thursday, March 13, 2014 5:32:43 AM(UTC)
Rank: Member

Joined: 1/5/2012(UTC)
Posts: 18

Thanks: 2 times
Was thanked: 11 time(s) in 9 post(s)

I'm am completely shut off from the site.  I've been a member over two years and this is the first time this has happened.  I tried to re register and it won't take my information, period.  I've rebooted and done all I know to do.  Is the site shut down?

barsea1
#5 Posted : Thursday, March 13, 2014 6:30:42 AM(UTC)
Rank: Newbie

Joined: 2/25/2012(UTC)
Posts: 8

I am having the same problem....all my sweeps in MY List are wiped out except about  10...what in the


heck is going on ?????

Plkdavis1
#6 Posted : Thursday, March 13, 2014 7:25:07 AM(UTC)
Rank: Member

Joined: 10/30/2011(UTC)
Posts: 11

I'm having the same problem.  I can't bring up my lucky list but I can bring up new sweeps. Help!

Plkdavis1
#7 Posted : Thursday, March 13, 2014 8:23:33 AM(UTC)
Rank: Member

Joined: 10/30/2011(UTC)
Posts: 11

Thank you for fixing the site.  It's working correctly now.

ggrasso
#9 Posted : Thursday, March 13, 2014 8:35:00 AM(UTC)
Rank: Newbie

Joined: 12/31/1899(UTC)
Posts: 5

Was thanked: 1 time(s) in 1 post(s)
Working now! Thanks!
littlebiff8
#10 Posted : Thursday, March 13, 2014 8:56:10 AM(UTC)
Rank: Newbie

Joined: 6/14/2011(UTC)
Posts: 1

I have the same problem with my Lucky List

sburrill
#11 Posted : Thursday, March 13, 2014 9:25:55 AM(UTC)
sburrill

Rank: Advanced Member

Joined: 10/6/2006(UTC)
Posts: 495

Thanks: 508 times
Was thanked: 145 time(s) in 125 post(s)

This happened to me around 5a.m. this morning-- I was so glad to see it back up and running this afternoon! I thought it might have been due to windows updates?

dwarstler3
#12 Posted : Thursday, March 13, 2014 10:39:29 AM(UTC)
dwarstler3

Rank: Administration

Joined: 7/19/2010(UTC)
Posts: 230
Location: Newark, OH

Thanks: 371 times
Was thanked: 75 time(s) in 57 post(s)
I also sent a couple of emails early in the day. I am very greatful for the quick response from Craig and his team. Quality employees = quality site! Many thanks! Diane
elaine1937
#8 Posted : Wednesday, April 16, 2014 12:34:44 PM(UTC)
Rank: Newbie

Joined: 12/22/2013(UTC)
Posts: 1

Plkdavis1;174837 wrote:


Thank you for fixing the site.  It's working correctly now.



 


What was the solution?  I've had my password sent to my email two or three times now in the past 24 hours, but when I put my username and password into the login boxes, nothing seems to happen.  I can log in here, the forums, but not into the main site.


 


Please copy any responses to my email (mommom861@aol.com) in case the *forums* quit working for me.  Thanks in advance!

newport77
#13 Posted : Thursday, April 17, 2014 6:29:09 AM(UTC)
newport77

Rank: Advanced Member

Joined: 1/11/2009(UTC)
Posts: 251

Thanks: 59 times
Was thanked: 103 time(s) in 72 post(s)

working just fine for me. Maybe try Chrome or something?

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.313 seconds.