Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Question about Roboform Everywhere for Edge
coleman66
#1 Posted : Thursday, January 4, 2018 8:32:56 AM(UTC)
Rank: Newbie

Joined: 6/26/2013(UTC)
Posts: 2

Recently I started using Roboform Everwhere with the Microsoft Edge browser.  Until a few days ago it worked well.  Now it is unable to access the identities so that I can fill forms.  Logins still work well.  I am curious whether others are experiencing problems or if it is just me.

curmudgeon2
#2 Posted : Thursday, January 4, 2018 1:44:40 PM(UTC)
Rank: Advanced Member

Joined: 3/14/2009(UTC)
Posts: 261

Thanks: 8 times
Was thanked: 108 time(s) in 68 post(s)

coleman66;206855 wrote:


Recently I started using Roboform Everwhere with the Microsoft Edge browser.  Until a few days ago it worked well.  Now it is unable to access the identities so that I can fill forms.  Logins still work well.  I am curious whether others are experiencing problems or if it is just me.



 


Try clicking on each individual field you want to fill in.  You might need to hand type once &  then see if it'll remember and autofill the field when you click on the field on your next visit.


Also, each Browser now has it's own autofill program.  Google - Edge Autofill, Firefox Autofill, Chrome Autofill, etc., for more info.

"Only those who will risk going too far can possibly find out how far one can go."

T. S. Eliot
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.086 seconds.