Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Unable to use ST with Firefox lately
chiguy64
#1 Posted : Saturday, January 20, 2018 6:18:31 PM(UTC)
Rank: Newbie

Joined: 9/26/2011(UTC)
Posts: 1

I can login to site but when clicking on the sweeps link it just hangs and times out, have to use Chrome to enter sweeps. Any idea what could be causing this? Tried on 2 pc

fishrmn100
#2 Posted : Saturday, January 20, 2018 7:12:58 PM(UTC)
Rank: Advanced Member

Joined: 4/6/2009(UTC)
Posts: 413

Thanks: 50 times
Was thanked: 103 time(s) in 100 post(s)

With FireFox, you can try clicking the scroll wheel and open the sweeps link in a new tab. Works for me.

kickstand1
#3 Posted : Sunday, January 21, 2018 5:19:41 AM(UTC)
kickstand1

Rank: Advanced Member

Joined: 8/11/2008(UTC)
Posts: 3,457

Thanks: 4 times
Was thanked: 366 time(s) in 341 post(s)

i just switched back to firefox because this site was hanging up in chrome.  but i found that if i refresh the tab that hangs it up, it frees it.  good luck!

What a Great Day!

Member of $10,000 Club since October 2009
dwarstler3
#4 Posted : Sunday, January 21, 2018 7:03:36 AM(UTC)
dwarstler3

Rank: Administration

Joined: 7/19/2010(UTC)
Posts: 261
Location: Newark, OH

Thanks: 371 times
Was thanked: 75 time(s) in 57 post(s)

Ever since Firefox upgraded their speed, I've had similar problems to those you're discussing:  slow, sticking, timing out, etc.  So, I switched to IE for sweeps' entries and then Firefox for sites where I don't have this problem.  I wonder if it ahs anything to do with all the different pop-ups, etc. on the sweeps' sites?

chudder4444
#5 Posted : Sunday, January 21, 2018 2:50:17 PM(UTC)
chudder4444

Rank: Advanced Member

Joined: 8/31/2006(UTC)
Posts: 2,338

Thanks: 330 times
Was thanked: 1067 time(s) in 895 post(s)

When I have this problem, I hit F5 which refreshes the page, then the hit the link, and it'll go through (or ctrl-click like suggested also works).


Jeff


 

$10,000 Club member since November 2008!
curmudgeon2
#6 Posted : Monday, January 22, 2018 2:20:45 PM(UTC)
Rank: Advanced Member

Joined: 3/14/2009(UTC)
Posts: 253

Thanks: 8 times
Was thanked: 108 time(s) in 68 post(s)

I believe it was fishrmn100 that posted to open the Forum first.  I then have two ST pages open.   I close the non-forum  page  and then click on my LL (or  other destination) and enter my password.  This usually works.  If it doesn't, then I use the new Edge Browser.


There are web sites that list numerous Browsers,  just Google - - list of browsers


Has anyone tried the new Vivaldi Browser?  It was developed by the Norwegian developers of the Opera Browser after they sold Opera to a Chinese Consortium.

"Only those who will risk going too far can possibly find out how far one can go."

T. S. Eliot
fishrmn100
#7 Posted : Tuesday, January 23, 2018 10:19:28 AM(UTC)
Rank: Advanced Member

Joined: 4/6/2009(UTC)
Posts: 413

Thanks: 50 times
Was thanked: 103 time(s) in 100 post(s)

My FireFox browser just updated to 58.0 this morning and so far I haven't encountered a single problem on ST. I'm knocking on wood also.

curmudgeon2
#8 Posted : Tuesday, January 23, 2018 1:51:21 PM(UTC)
Rank: Advanced Member

Joined: 3/14/2009(UTC)
Posts: 253

Thanks: 8 times
Was thanked: 108 time(s) in 68 post(s)

Thanks fishrmn100, I updated manually to 58.0 after reading your post & it seems to have corrected the problem for me also.


:)

"Only those who will risk going too far can possibly find out how far one can go."

T. S. Eliot
fishrmn100
#9 Posted : Tuesday, January 23, 2018 5:32:27 PM(UTC)
Rank: Advanced Member

Joined: 4/6/2009(UTC)
Posts: 413

Thanks: 50 times
Was thanked: 103 time(s) in 100 post(s)

I might also add, that this new version 58.0 added a form filler to it, which for me works great.

curmudgeon2
#10 Posted : Wednesday, January 24, 2018 6:48:03 AM(UTC)
Rank: Advanced Member

Joined: 3/14/2009(UTC)
Posts: 253

Thanks: 8 times
Was thanked: 108 time(s) in 68 post(s)

From what I've read, all of the major Browsers now have a Form Filler.  Google the name of your Browser / Form Filler for info - - Chrome / Form Filler, Safari / Form Filler, Firefox / Form Filler etc.


Apparently, all of them are easy for the bad guys to hack, so you should do your reasearch prior to using them.  I suggest you Google the name of your Browser / Form Filler /  hack  ( Safari  / form filler / hack, Firefox / form  filler / hack, etc. ) before you use one of them.


If they get this problem solved, we might not need Roboform, Dashlane, Lastpass etc. in the future.

"Only those who will risk going too far can possibly find out how far one can go."

T. S. Eliot
mrsweepy
#11 Posted : Tuesday, February 13, 2018 10:45:25 AM(UTC)
mrsweepy

Rank: Advanced Member

Joined: 8/15/2006(UTC)
Posts: 4,752

Thanks: 1 times
Was thanked: 798 time(s) in 464 post(s)

Let me suggest the same to-do first as always. This is to clear out the cookies and temporary internet files then log back in.  This solves 99 percent of the problems.


The major issue behind login or browser problems is Microsoft and their Operating System updates.  They have had 3 or 4 in the last 45 days. Every single time they have a OS update there is a problem somewhere.  Part of the reason is we use Microsoft Cloud Servers and Microsoft database.  We went this to combination over 13 years ago. The benefit is a higher level of security with MS.


Additionally some of the secondary browsers such as Firefox are slower to get the patches for the MS updates. Not always but it does happen.


Last, and this is a headache for me, we have members still using Microsoft XP operating system. XP is very outdated and can not be updated. Using a old operating system creates conflicts not only with the newer browsers but also with our ST program.  If you have a old computer with a XP or Vista Operating System, please consider buying a new computer and new operating system.  This is a pain for many, I know but this is good advice.


Mr. Sweepy

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.144 seconds.