Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Re blocking a particular pop-up
Lindigo
#1 Posted : Sunday, November 15, 2009 3:59:20 AM(UTC)
Lindigo

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 1,144

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)

 My pop-up blocker is on, unless I temporarily allow it to accept a pop-up for a particular sweeps.

Even so, I get a pop-up for Netflix several times a day.  Very irksome. Can I can tell my computer to block that particular sender from sending a pop-up?

 

suzag
#2 Posted : Sunday, November 15, 2009 5:23:01 AM(UTC)
suzag

Rank: Advanced Member

Joined: 3/29/2007(UTC)
Posts: 627

Thanks: 20 times
Was thanked: 9 time(s) in 8 post(s)

I know exactly what you mean...between NetFlex and Screensavers ads, there seem to be certain sites that I know exactly that they are going to come up.  They seem to slow me down also... remedy?  My pop up blocker is on also

kickstand1
#3 Posted : Sunday, November 15, 2009 6:34:20 PM(UTC)
kickstand1

Rank: Advanced Member

Joined: 8/11/2008(UTC)
Posts: 3,408

Thanks: 4 times
Was thanked: 366 time(s) in 341 post(s)

 My does the same - anybody have the answer?  Appreciate your help.

What a Great Day!

Member of $10,000 Club since October 2009
chickenman
#3 Posted : Sunday, November 15, 2009 8:10:13 PM(UTC)
chickenman

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 399
Location: Rhode Island

 I don't use Firefox so can't speak to the effectiveness of this, but here's a recommended procedure for those who do


http://www.ehow.com/how_...tflix-popup-firefox.html


For IE, a search found instructions to set popup blocker on high, but of course that will interfere with many sweeps, as will turning off flash. I long ago decided to just close the window when I get it, but it sure is annoying. [:@]


CM [C] [co]

Lindigo
#4 Posted : Sunday, November 15, 2009 9:55:40 PM(UTC)
Lindigo

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 1,144

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)

 chickenman, thank you, what a great link.  I had no idea that so many people were aggravated by Netflix pop-ups that it would be possible to Google for a solution!  I wonder they don't get a clue that they are making potential customers detest them with their incessant interruptions.

I have changed my settings per Option 1.  Now I'll see if that interferes with sweeping pop-ups that I need to allow. 

The option that blocks all pop-ups is probably too extreme, but I am delighted to know that it exists. 

Lindigo
#5 Posted : Sunday, November 15, 2009 10:06:17 PM(UTC)
Lindigo

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 1,144

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)

 P.S.  The short explanation for what I have just implemented is:  while in Firefox, click on Tools, Options, Privacy and then disable "Accept Third Party Cookies" by unchecking that box.  Then click OK to finish and exit from that menu.  No need to restart Firefox.

They say that will stop most--but not all--of the Netflix pop-ups.  Then there is the explanation of how to absolutely stop them, but I am going to try this first.

The reason we have been getting them is that they are in Flash format, as are those ScreenSaver pop-ups.

kickstand1
#6 Posted : Sunday, November 15, 2009 11:00:23 PM(UTC)
kickstand1

Rank: Advanced Member

Joined: 8/11/2008(UTC)
Posts: 3,408

Thanks: 4 times
Was thanked: 366 time(s) in 341 post(s)

 Okay, I did the same as lindigo, and will let you know how i like it.  thanks, guys!!!

What a Great Day!

Member of $10,000 Club since October 2009
kickstand1
#7 Posted : Monday, November 16, 2009 1:12:37 AM(UTC)
kickstand1

Rank: Advanced Member

Joined: 8/11/2008(UTC)
Posts: 3,408

Thanks: 4 times
Was thanked: 366 time(s) in 341 post(s)

 "Old Navy" sweeps needed to check for "third party".  otherwise seems to work okay.

What a Great Day!

Member of $10,000 Club since October 2009
Lindigo
#8 Posted : Monday, November 16, 2009 11:01:50 AM(UTC)
Lindigo

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 1,144

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)

 That's very good news, kickstand!  I haven't had time to enter my sweeps today.

Lindigo
#9 Posted : Monday, November 16, 2009 12:32:47 PM(UTC)
Lindigo

Rank: Advanced Member

Joined: 8/30/2006(UTC)
Posts: 1,144

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)

 I am having trouble getting into one sweeps (something about Pasadena and the Rose Bowl), so I was going to temporarily allow 3rd party cookies, and instead I discovered the real solution.

After the Tools, Options, Privacy sequence of clicks, there is a place to Accept Cookies (I forget the exact wording).  To the right of that there is a place to click for Exceptions.  THAT is where you can copy and paste the addresses for NetFlix and ScreenSavers to permanently block them, but still allow other third party cookies as usual for sweeping.

Confusingly, after I went through Tools, Options, Privacy to reset to allow 3rd party cookies, I still can't get into the sweeps I was trying to enter.  No one else has posted problems in Comments.  I will try it again tomorrow. 

Editing to say I was able to get into that sweeps after I entered a different sweeps and then came back to it. 

hotpurple5
#2 Posted : Monday, November 23, 2009 3:59:01 PM(UTC)
hotpurple5

Rank: Advanced Member

Joined: 2/23/2008(UTC)
Posts: 343
Location: Central Ohio

Thanks: 46 times
Was thanked: 71 time(s) in 50 post(s)

When using the "privacy" option, use the following sequence, for best results:


Tools, Internet Options, Privacy. When you open the privacy option, make sure the setting is set at "medium." if you set it to "high" you will probably block out some things you want/need. Then, still on "privacy" click "sites." This is where you can enter individual sites to block. You don't have to enter the "www." I used to have popups so badly a couple yrs ago, that I would enter, for instance, lets just use "123.com" to block and next thing I'd know, it'd be right back again, as "123.net!" So when you click on the "site" option, you will see the box there for you to enter the site you want blocked. So enter netflix.com And netflix.net, for instance, afterwards. If there's any other sites, or specific spam that you don't want to have to be bothered with and you know where its coming from, enter those as well. I have about 20 different individual sites blocked this way. Also, I can't remember if this is one of them, but if there is an "apply" option after you enter the individual site, make sure you click "apply" 1st and Then "OK." Sometimes people just click "OK" when performing some action and don't click "apply" and end up without the action they think they performed.


Donna-


hotpurple5

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.156 seconds.