Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

KEYBOARD down !!!!
BABS24U
#1 Posted : Tuesday, December 29, 2009 1:12:05 PM(UTC)
BABS24U

Rank: Advanced Member

Joined: 9/28/2009(UTC)
Posts: 357

[:'(] Hi ! I have been working on sweeps wth a usless keyboard for 5 days now. I really appreciate the home/end and tab keys. I  have a laptop that I use  to email myself words and #'s, so I can copy/paste them. Thank god for the Auto fill programs. I have tried 2 other keyboards 1 usb and 1 cordless.  Also tried GOBACK, resetting bios. F1,F2-F10. I am stumped. can anyone help !! My worst nightmare is : ( CAPTCHA )[:@]

hotpurple5
#2 Posted : Tuesday, December 29, 2009 1:55:18 PM(UTC)
hotpurple5

Rank: Advanced Member

Joined: 2/23/2008(UTC)
Posts: 343
Location: Central Ohio

Thanks: 46 times
Was thanked: 71 time(s) in 50 post(s)

Sorry BABS24U, to hear this issue. Not sure why u have the problem, but a couple things u may try. Have u deleted temp internet files, history, cookies? From your toolbar, Go to tools, internet options, then click "delete temporary internet files" under browsing history. Then under browsing history again, delete history. Some people delete all their cookies, but to me its a pain to go back and re-enter all my info @ sites I visit regularly. So I line delete. Go to "settings," back under that browsing history. Click "view files." Anything that has anything to do with any ads, crap, anything that u don't need to keep, (for instance u don't want to delete the cookie for ST or your browser cookies), right click and then delete, each line. Some of the common tracking cookies are interclick, doubleclick, edgeru4, but there are really bad ones that can cause problems. If u see anything related to cleanator, about.blank, and there's a few others, delete immediately. Then exit out of all that. I would probably restart the computer at that point, even tho' not mandatory. Sometimes some of your "bad" cookies can be the problem. If that desn't help, run your anti-spy, anti-virus scans and see what happens. If u have tried other keyboards, the problem isn't the "useless keyboard." Something doesn't want u to use your keyboard. Good luck - hope the key board is working soon!

chuckmahl3
#3 Posted : Tuesday, December 29, 2009 11:58:37 PM(UTC)
chuckmahl3

Rank: Advanced Member

Joined: 6/10/2009(UTC)
Posts: 1,546

Was thanked: 9 time(s) in 9 post(s)

Babs - when hotpurple mentioned, "something doesn't want you to use your keyboard" it jogged my memory. Check your drivers to make sure the one(s) for your keyboard are operating and updated. Hope this helps!

walton39
#2 Posted : Wednesday, December 30, 2009 3:45:10 AM(UTC)
walton39

Rank: Advanced Member

Joined: 3/29/2007(UTC)
Posts: 1,450
Location: Northern California

Thanks: 155 times
Was thanked: 224 time(s) in 180 post(s)
You might try this :Click on Control panel. Double Click on Keyboard.Keyboard properties will come up. Click on Hardware.Does it say the device is plugged in properly ? Does it say the device is working properly? If it shows it is not plugged in properly then check to see if it is indeed plugged in. Un plug and re plug in. If it shows the device is not working properly then click on troubleshooting. Be patient while it thinks about things for a while. Perhaps that will help youl
You cannot do a kindness too soon, for you never know how soon it will be too late
(Ralph Waldo Emerson)


BABS24U
#3 Posted : Wednesday, December 30, 2009 1:39:55 PM(UTC)
BABS24U

Rank: Advanced Member

Joined: 9/28/2009(UTC)
Posts: 357

Thanks guys and gals I will try it. GLTA !!

BABS24U
#4 Posted : Monday, January 4, 2010 8:06:24 AM(UTC)
BABS24U

Rank: Advanced Member

Joined: 9/28/2009(UTC)
Posts: 357

BTY  No can do do on the keyboard- still down. probably will have to redo the computer YUK !! But, 1 good thing came out of this-


I am the COPY annd PASTE queen !!!!!


P.S. I am using a laptop for email, captcha's etc.Thats another thing , trying to remember what sweeps have captchas's or not ::((


 

chuckmahl3
#5 Posted : Monday, January 4, 2010 10:41:11 AM(UTC)
chuckmahl3

Rank: Advanced Member

Joined: 6/10/2009(UTC)
Posts: 1,546

Was thanked: 9 time(s) in 9 post(s)

I'd noticed your activity and hoped your problem was fixed, babs. None of our suggestions helped? Hope you get it sorted out soon!

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.071 seconds.