Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Anybody else?
GatorGuy12
#1 Posted : Friday, March 14, 2014 4:55:02 AM(UTC)
Rank: Advanced Member

Joined: 5/13/2010(UTC)
Posts: 263

Thanks: 84 times
Was thanked: 58 time(s) in 48 post(s)

This is the first time in many months I've been able to post at the forums.


Anybody else have that experience?

newport77
#2 Posted : Friday, March 14, 2014 5:20:40 AM(UTC)
newport77

Rank: Advanced Member

Joined: 1/11/2009(UTC)
Posts: 255

Thanks: 59 times
Was thanked: 103 time(s) in 72 post(s)

yesterday I could not get to my lucky list... it was all strange. Thankgoodness today it is fixed. Perhaps they were working on the website? All I know is today it works!

arcadia1
#3 Posted : Friday, March 14, 2014 8:18:43 AM(UTC)
Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 693

Thanks: 133 times
Was thanked: 193 time(s) in 165 post(s)

it's just you I think. I recommend you send an e-mail directly to Mr Sweepy detailing your problem, so his tech team can resolve it

4youreyes
#4 Posted : Friday, March 14, 2014 10:59:05 AM(UTC)
Rank: Advanced Member

Joined: 8/2/2013(UTC)
Posts: 244

Thanks: 26 times
Was thanked: 78 time(s) in 74 post(s)
I was able to post comments on the forum with no problems. Only had an issue yesterday with what appears to have been work being done to revert back to Mr. Sweepys' original version of this site.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.029 seconds.